TwonkyServer и Entware

Используем пакеты, расширяющие возможности оборудования
Pasha_ZZZ
Сообщения: 38
Зарегистрирован: 31 окт 2015, 10:29

Сообщение Pasha_ZZZ » 04 фев 2017, 09:54

Возможно ли запустить сабж? И какие версии выбрать для ARM и MIPS, чтобы работали?
Раньше на N16 с обычной Entware работала Asus WL-HDD2.5.
Полный список версий - http://www.twonkyforum.com/downloads/8.3/

Где-то писали, что на Entware-3x скомпиленный не под нее софт вообще никак не запустить, но простым перебором бинарников удалось запустить vlmcsd-armv5el-musl-thumb, а также vlmcs-armelv7-bcm47xx_53xx-openwrt-musl и vlmcs-armelv7-bcm47xx_53xx-openwrt-musl-static. Из 20 бинарников под ARM

Аватара пользователя
Zyxmon
Администратор
Сообщения: 1264
Зарегистрирован: 09 авг 2015, 14:33

Сообщение Zyxmon » 05 фев 2017, 08:34

Вопрос к entware не имеет никакого отношения. Бинарники, которые запускали, если и сипользуют библиотеки, то прошивочные. О каком сабже идет речь пусть останется для читателей загадкой.

Аватара пользователя
Александр Рыжов
Сообщения: 307
Зарегистрирован: 12 авг 2015, 13:14
Откуда: Смоленск

Сообщение Александр Рыжов » 05 фев 2017, 16:23

Одну аналогичную тему про warez удалил.

Последнее китайское.

Аватара пользователя
Zyxmon
Администратор
Сообщения: 1264
Зарегистрирован: 09 авг 2015, 14:33

Сообщение Zyxmon » 06 фев 2017, 00:41

Это не варез. Можно поставить и потом купить ключ.


Вернуться в «Entware/Qnapware/Optware/Zyxware - обсуждаем репозитории пакетов»

Кто сейчас на конференции

Всего 0 посетителей :: 0 зарегистрированных, 0 скрытых и 0 гостей (основано на активности пользователей за последние 5 минут)
Больше всего посетителей (121) здесь было 18 май 2016, 18:19

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 0 гостей