Что делать после смены репозитария?

Используем пакеты, расширяющие возможности оборудования
WiMAX
Сообщения: 2
Зарегистрирован: 21 окт 2016, 22:16

Сообщение WiMAX » 21 окт 2016, 22:21

Добрый вечер!
У меня был установлен opkg еще года два назад, тогда же был установлен OpenVPN. Сейчас хочу поставить SVN-сервер, но при попытке это сделать putty выдает ошибку, что невозможно скачать пакет.
Подскажите, как это исправить?

Аватара пользователя
Zyxmon
Администратор
Сообщения: 1045
Зарегистрирован: 09 авг 2015, 14:33

Сообщение Zyxmon » 21 окт 2016, 22:26

WiMAX писал(а):Источник цитаты Подскажите, как это исправить?

Нет такой системы opkg. Если ранее была установлена система Entware или Zyxware пришла пора ее снести и поставить Entware-ng.

WiMAX
Сообщения: 2
Зарегистрирован: 21 окт 2016, 22:16

Сообщение WiMAX » 22 окт 2016, 13:49

Zyxmon писал(а):Источник цитатыНет такой системы opkg. Если ранее была установлена система Entware или Zyxware пришла пора ее снести и поставить Entware-ng.
Спасибо за ответ!
А есть какой-нибудь мануал по этому вопросу? Перекопал Вики ( http://keenetic.zyxmon.org/wiki/doku.ph ... stva_i_faq ), но не нашел ответа.
Как узнать какая система установлена? У меня самый первый, белый Keenetic.


Вернуться в «Entware/Qnapware/Optware/Zyxware - обсуждаем репозитории пакетов»

Кто сейчас на конференции

Всего 0 посетителей :: 0 зарегистрированных, 0 скрытых и 0 гостей (основано на активности пользователей за последние 5 минут)
Больше всего посетителей (121) здесь было 18 май 2016, 18:19

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 0 гостей