Entware-3x - новые репозитории Entware для устройств, использующих новые ядра.

Используем пакеты, расширяющие возможности оборудования
Аватара пользователя
Zyxmon
Администратор
Сообщения: 1232
Зарегистрирован: 09 авг 2015, 14:33

Сообщение Zyxmon » 28 май 2017, 16:56

pashinsky писал(а):Источник цитаты Entware-NG 3.x взлетит или 3.2.40 минимально?

Нужно смотреть, могут некоторые пакеты не взлететь.
При установке Debian (boostrap) на embeded устройства версия ядра debian старше, но проблем пока не замечено.

Аватара пользователя
Zyxmon
Администратор
Сообщения: 1232
Зарегистрирован: 09 авг 2015, 14:33

Сообщение Zyxmon » 02 июн 2017, 21:57

Репозиторий обновлен (некоторые фиды еще не готовы). Число обновленных или измененных пакетов около 90.
Mysql 5.1 заменен на Mariadb 5.5.56.

Voxel
Сообщения: 35
Зарегистрирован: 29 фев 2016, 12:34

Сообщение Voxel » 05 июн 2017, 11:41

Zyxmon писал(а):Источник цитаты Репозиторий обновлен (некоторые фиды еще не готовы). Число обновленных или измененных пакетов около 90.
Mysql 5.1 заменен на Mariadb 5.5.56.


Спасибо!

Сделано также обновление для архитектуры Cortex-A15.

http://cortex-a15.zyxmon.org/binaries/cortex-a15-3x/

Voxel.


Вернуться в «Entware/Qnapware/Optware/Zyxware - обсуждаем репозитории пакетов»

Кто сейчас на конференции

Всего 0 посетителей :: 0 зарегистрированных, 0 скрытых и 0 гостей (основано на активности пользователей за последние 5 минут)
Больше всего посетителей (121) здесь было 18 май 2016, 18:19

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 0 гостей