Keenetic giga умер ?

Выбираем, обсуждаем, ремонтируем
Ridzhi
Сообщения: 2
Зарегистрирован: 28 май 2016, 15:51

Сообщение Ridzhi » 28 май 2016, 16:08

Друзья есть роутер Keenetic giga, работал больше 3-4 лет, недавно перестал работать. Симптомы следующие, включаем в сеть, на пол секунды загораются все диоды кроме питания оранжевым светом и все. Я его разобрал, под модулем вайфая(обведен красным, если я не путаю) подплавленая пластмаса корпуса, на плате с обратной стороны немного копоти. Это все, смерть ?!
У вас нет необходимых прав для просмотра вложений в этом сообщении.

Аватара пользователя
Александр Рыжов
Сообщения: 296
Зарегистрирован: 12 авг 2015, 13:14
Откуда: Смоленск

Сообщение Александр Рыжов » 28 май 2016, 16:46

Однозначно в помойку. Хотя бы потому, что после такого нагревания текстолит уже не обеспечивает прежних изолирующих свойств.

Dr.Acid
Сообщения: 138
Зарегистрирован: 26 авг 2015, 22:46

Сообщение Dr.Acid » 29 май 2016, 00:28

Это не модуль вайфая, это - центральный процессор(вайфай тоже в нем интегрирован). Труп, однозначно и бесповоротно.

Ridzhi
Сообщения: 2
Зарегистрирован: 28 май 2016, 15:51

Сообщение Ridzhi » 29 май 2016, 20:54

Спасибо, значит быть новому.


Вернуться в «Маршрутизаторы, точки доступа, сетевые карты»

Кто сейчас на конференции

Всего 1 посетитель :: 0 зарегистрированных, 0 скрытых и 1 гость (основано на активности пользователей за последние 5 минут)
Больше всего посетителей (121) здесь было 18 май 2016, 18:19

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 1 гость