vsftpd

Используем пакеты, расширяющие возможности оборудования
Аватара пользователя
Zyxmon
Администратор
Сообщения: 1209
Зарегистрирован: 09 авг 2015, 14:33

Сообщение Zyxmon » 23 янв 2016, 23:04

yadro писал(а):Источник цитаты V1.11 29-дек-2013 + Entware

Если у Вас не Entware-ng, то ставьте Entware-ng. Entware больше не поддерживается. На Entware ЕМНИП и я не смог vsftpd-ext запустить.

yadro
Сообщения: 6
Зарегистрирован: 30 дек 2015, 19:21

Сообщение yadro » 24 янв 2016, 00:13

А как это сделать?) Попробовал по старой инструкции

Код: Выделить всё

flash || sh
cd /media/DISK_A1/<папка с файлами>
chmod +x entware_keenetic_install.sh
./entware_keenetic_install.sh

только взял скрипт из http://entware.zyxmon.org/binaries/mips ... staller.sh. Выдает ошибку, а старый скрипт успешно запускается.

Код: Выделить всё

sh: ./install_entware-ng.sh: not found

ps раздел на nfts, папку opt и system удалил.

Аватара пользователя
Zyxmon
Администратор
Сообщения: 1209
Зарегистрирован: 09 авг 2015, 14:33

Сообщение Zyxmon » 24 янв 2016, 07:57

yadro писал(а):Источник цитаты А как это сделать?

NDMS V1+ Entware-ng


Вернуться в «Entware/Qnapware/Optware/Zyxware - обсуждаем репозитории пакетов»

Кто сейчас на конференции

Всего 1 посетитель :: 1 зарегистрированный, 0 скрытых и 0 гостей (основано на активности пользователей за последние 5 минут)
Больше всего посетителей (121) здесь было 18 май 2016, 18:19

Сейчас этот форум просматривают: Google [Bot] и 0 гостей