NDMS V1+ Entware-ng

Используем пакеты, расширяющие возможности оборудования
Yura270972
Сообщения: 58
Зарегистрирован: 29 сен 2015, 15:21

Сообщение Yura270972 » 29 ноя 2015, 11:42

Можно ли установит на ndms v1 Entvare-ng ?
Последний раз редактировалось Yura270972 29 ноя 2015, 11:50, всего редактировалось 1 раз.

Аватара пользователя
Zyxmon
Администратор
Сообщения: 1288
Зарегистрирован: 09 авг 2015, 14:33

NDMS V1 + Entware-ng

Сообщение Zyxmon » 29 ноя 2015, 11:49

Разрешаю. Попробуйте по инструкции поставить просто Entware, а потом обновить до ng.
1. О результатах отпишите.
2. Название темы поправьте.
3. У меня нет времени и желания делать установщик для Entware-ng для V1 по двум причинам. (a) V1 - умерла, и вина тут прежде всего McMCC, зачем воскрешать труп; (b) для Entware - установщик сделан. Переделать его на Entware-ng большого труда нуждающимся не составляет. Его можно к теме прикрепить. После проверки я готов его выложить на нормальный хостинг.

Аватара пользователя
Zyxmon
Администратор
Сообщения: 1288
Зарегистрирован: 09 авг 2015, 14:33

Сообщение Zyxmon » 29 ноя 2015, 12:07

PS Обновлять до Entware-ng лучше из telnet (вход под рутом).
http://forum.zyxmon.org/topic264-polnyi ... elnet.html

Аватара пользователя
Zyxmon
Администратор
Сообщения: 1288
Зарегистрирован: 09 авг 2015, 14:33

Сообщение Zyxmon » 29 ноя 2015, 12:22

Все кинетики mipsr2 - с этим проблем как раз нет.

Аватара пользователя
Александр Рыжов
Сообщения: 316
Зарегистрирован: 12 авг 2015, 13:14
Откуда: Смоленск

Сообщение Александр Рыжов » 29 ноя 2015, 12:30

Разве RT305х поддерживают MIPS R2? В понедельник проверю на DIR-620.
У меня на нём почему-то не взлетел memtester, пока я не пересобрал его как MIPS R1.

Update: Убедил, Entware-ng взлетит на всех кинетиках, включая старые.

Yura270972
Сообщения: 58
Зарегистрирован: 29 сен 2015, 15:21

Сообщение Yura270972 » 29 ноя 2015, 14:03

Обновление прошло успешно, но две ошибки
444.png
У вас нет необходимых прав для просмотра вложений в этом сообщении.

Аватара пользователя
Zyxmon
Администратор
Сообщения: 1288
Зарегистрирован: 09 авг 2015, 14:33

Сообщение Zyxmon » 29 ноя 2015, 14:46

Yura270972 писал(а):Источник цитаты Обновление прошло успешно, но две ошибки

Этих пакетов Entware-ng нет, это нормально. Скорее всего потребуется перенастройка сервисов.

Yura270972
Сообщения: 58
Зарегистрирован: 29 сен 2015, 15:21

Сообщение Yura270972 » 29 ноя 2015, 14:56

Спасибо за помощь. Кстати McMCC до сих пор поддерживает ndms v1 уже есть версия от 27.11.15.
V1 хоть и труп, но работает лучше. В частности при сканировании proxy серверов в многопоточности режиме с Б.Б V2 Грузии процессор роутере и напрочь зависает, а V1 работает при той же нагрузке.
Последний раз редактировалось Yura270972 29 ноя 2015, 15:04, всего редактировалось 1 раз.

Аватара пользователя
Zyxmon
Администратор
Сообщения: 1288
Зарегистрирован: 09 авг 2015, 14:33

Сообщение Zyxmon » 29 ноя 2015, 15:04

Yura270972 писал(а):Источник цитаты Кстати McMCC до сих пор поддерживает ndms v1 уже есть версия от 27.11.15.

Я в курсе. Только он не перешел на ядро 2.6.36, как обещал - и поэтому это труп.

Yura270972
Сообщения: 58
Зарегистрирован: 29 сен 2015, 15:21

Сообщение Yura270972 » 30 ноя 2015, 23:35

Дополнение: если сервисы не не будут стартовать при перезагрузке роутера, то добавляем Sleep 10( или другую задержку) в system/bin/ext_init.sh

Код: Выделить всё

case "$1" in
	start)
		whait_for_init_finish
		sleep 10
		do_mount	


Вернуться в «Entware/Qnapware/Optware/Zyxware - обсуждаем репозитории пакетов»

Кто сейчас на конференции

Всего 1 посетитель :: 0 зарегистрированных, 0 скрытых и 1 гость (основано на активности пользователей за последние 5 минут)
Больше всего посетителей (121) здесь было 18 май 2016, 18:19

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 1 гость