Соберите, пожалуйста, пакет ...

Используем пакеты, расширяющие возможности оборудования
Аватара пользователя
Zyxmon
Администратор
Сообщения: 1232
Зарегистрирован: 09 авг 2015, 14:33

Сообщение Zyxmon » 23 авг 2015, 07:06

В этой теме оставляйте Ваши заявки.
Приблизительный шаблон:
---------------------------------------
Соберите, пожалуйста, пакет XXX, версия YYY.
Ссылка на исходники - http:://
Пакет (есть, нет, не знаю) в Openwrt.

Я использую железку ZZZ с Entware.mipsel фид mipselsf
Готов протестировать
-------------------------------------

tsynik
Сообщения: 9
Зарегистрирован: 10 ноя 2015, 10:09

Сообщение tsynik » 04 дек 2015, 20:06

Здравствуйте. Соберите, пожалуйста, hfsprogs (нужен только fsck.hfs по большому счёту)
Ссылка на исходники - http://www.opensource.apple.com/tarballs/diskdev_cmds
В debian почему-то до сих пор версия 332.25
Для Openwrt нашел только такое:
https://github.com/dottedmag/openwrt.hfsprogs

Я использую Entware-ng фид armv7
Готов протестировать

Mikle
Сообщения: 2
Зарегистрирован: 02 дек 2015, 11:41

Сообщение Mikle » 05 дек 2015, 18:02

Здравствуйте.
Скажите, а mediawiki заработает?

Требования есть тут:
https://www.mediawiki.org/wiki/Installation
PHP и MySQL вроде удовлетворяют, а вот с веб сервером не понятно.
Спасибо.

Аватара пользователя
Zyxmon
Администратор
Сообщения: 1232
Зарегистрирован: 09 авг 2015, 14:33

Сообщение Zyxmon » 05 дек 2015, 20:19

Mikle писал(а):Источник цитаты а вот с веб сервером не понятно.

Используйте любой - в entware есть apache, nginx, lighttpd. Вы явно темой ошиблись.

wolters13
Сообщения: 3
Зарегистрирован: 15 окт 2015, 21:25

Сообщение wolters13 » 08 дек 2015, 11:28

Соберите пожалуйста пакет (teamspeak 3 server) под keenetic ii v1 zyxware

Аватара пользователя
Александр Рыжов
Сообщения: 304
Зарегистрирован: 12 авг 2015, 13:14
Откуда: Смоленск

Сообщение Александр Рыжов » 08 дек 2015, 12:55

wolters13 писал(а):Источник цитаты Соберите пожалуйста пакет (teamspeak 3 server) под keenetic ii v1 zyxware
Дважды нет: из-за закрытости кода teamspeak и из-за замороженности проекта zyxware.

wolters13
Сообщения: 3
Зарегистрирован: 15 окт 2015, 21:25

Сообщение wolters13 » 08 дек 2015, 15:29

очень печально :( , а есть в данной ситуации у меня выход?

Аватара пользователя
Zyxmon
Администратор
Сообщения: 1232
Зарегистрирован: 09 авг 2015, 14:33

Сообщение Zyxmon » 08 дек 2015, 15:40

wolters13 писал(а):Источник цитаты а есть в данной ситуации у меня выход?


Прекращаем offtopic! В этой теме делают заказы. Задайте свой вопрос в форуме по Linux и укажите, что Вам нужно от софта.

KpoTz
Сообщения: 3
Зарегистрирован: 11 дек 2015, 18:52

Сообщение KpoTz » 11 дек 2015, 19:02

Здравствуйте,
Где-то с версии 5.3.2 пакета strongswan, а точнее его mod "strongswan-mod-kernel-netlink" отсутсвует. Без него strongswan ipsec не запускается. Посмотрите пожалуйста. Заранее, спасибо.

Аватара пользователя
Zyxmon
Администратор
Сообщения: 1232
Зарегистрирован: 09 авг 2015, 14:33

Сообщение Zyxmon » 12 дек 2015, 13:02

KpoTz, для arm и intel фидов уже в репе. Напишите - работает или нет. Раньше требовался только пакет strongswan-mod-kernel-libipsec
Потом пошли жалобы - https://github.com/Entware/entware/issues/159

Если заработает, набросайте инструкцию в отдельной теме - `настройка ipsec с помощью strongswan в entware`, если не сложно.

KpoTz
Сообщения: 3
Зарегистрирован: 11 дек 2015, 18:52

Сообщение KpoTz » 13 дек 2015, 03:46

Спасибо за быстрый ответ.
Я на mipsel - прошивка от Padavan. mod-kernel-libipsec появился совсем недавно, где-то с версии strongswan 5.3, kernel-netlink был всегда и нужен в большинстве конфигураций, в то время как без mod-kernel-libipsec можно и обойтись.
Так же strongswan версий от 5.2.1 до 5.3.1 в entware не работает вообще, как mipsel, так и arm. При запуске не происходит ничего - ни log, ни stdout. Очень похоже на описание жалобы по линку, который Вы предоставили. Я до сих пор пользуюсь strongswan 5.2.0 из архивов entware на wl500g, и сижу на старом entware из-за привязаности пакета к старой uClib 0.9.32
Strongswan завёл по инструкции на сайте openwrt, так как существует очень много конфигураций, и моя один в один по этому линку:
https://wiki.openwrt.org/doc/howto/vpn. ... oadwarrior


Вернуться в «Entware/Qnapware/Optware/Zyxware - обсуждаем репозитории пакетов»

Кто сейчас на конференции

Всего 0 посетителей :: 0 зарегистрированных, 0 скрытых и 0 гостей (основано на активности пользователей за последние 5 минут)
Больше всего посетителей (121) здесь было 18 май 2016, 18:19

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 0 гостей