Обсуждение Tomatousb Shibby

mazhor
Сообщения: 28
Зарегистрирован: 06 окт 2015, 14:52

Сообщение mazhor » 06 дек 2017, 15:22

Подскажите как решить эту проблему?

Код: Выделить всё

Downloading http://pkg.entware.net/binaries/mipsel/Packages.gz 
Updated list of available packages in /opt/var/opkg-lists/entware-ng 
Upgrading msmtp on root from 1.6.2-3 to 1.6.6-1... 
Downloading http://pkg.entware.net/binaries/mipsel/msmtp_1.6.6-1_mipselsf.ipk 
Collected errors: 
 * pkg_run_script: package "msmtp" prerm script returned status 1. 
 * prerm_upgrade_old_pkg: prerm script for package "msmtp" failed 

Аватара пользователя
Zyxmon
Администратор
Сообщения: 1479
Зарегистрирован: 09 авг 2015, 14:33

Сообщение Zyxmon » 06 дек 2017, 18:17

Удалите в папке /opt/lib/opkg/info файл msmtp.postrm

mazhor
Сообщения: 28
Зарегистрирован: 06 окт 2015, 14:52

Сообщение mazhor » 06 дек 2017, 19:15

Zyxmon писал(а):Источник цитаты Удалите в папке /opt/lib/opkg/info файл msmtp.postrm

Спасибо большое, получилось.
Правда файла msmtp.postrm там не было, попробовал с файлом msmtp.prerm, который там был.

Аватара пользователя
MediaSound
Сообщения: 1
Зарегистрирован: 04 май 2018, 10:44

Сообщение MediaSound » 04 май 2018, 12:23

Добрый день!

Есть роутер RT-N18U с прошивкой от Shibby 1.28.0000 -3.5-140 K26ARM USB AIO-64K
Используется в качестве раздатчика WiFi, то бишь от маршрутника Mikrotik, раздающего инет, линк идёт в LAN1 Асуса, и беспроводные клиенты получают айпишники от DHCP микротика, свой DHCP асуса отключен.
Всё работает как надо.

Но потребовалось создать силами Асуса гостевую сеть.
Создал гостевую сеть со своим DHCP по инструкции:
http://web.archive.org/web/201709170625 ... uest-wifi/

Сеть вещает, беспроводные клиенты к ней подключаются, гостевые айпишники получают, но инета в гостевой стети нет :(

Подскажите, можно ли при существующей схеме сети что-то донастроить, чтобы в гостевой сети появился инет?

Спасибо!

Pasha_ZZZ
Сообщения: 46
Зарегистрирован: 31 окт 2015, 10:29

Сообщение Pasha_ZZZ » 12 май 2018, 20:52

140-я сабжевая прошивка, пытаюсь настроить IPv6 через HE. Раньше, когда-то давно, не помню на какой версии, все работало. Теперь настраиваю по той же инструкции с SMB и получаю: на раутере IPv6 работает как надо, на ПК полностью как надо работает ping, а вот curl, wget и браузеры - через IPv6 не работают, только v4. Но ping сайты по v6 с компа пингует нормально.


Вернуться в «TomatoUSB»

Кто сейчас на конференции

Всего 2 посетителя :: 1 зарегистрированный, 0 скрытых и 1 гость (основано на активности пользователей за последние 5 минут)
Больше всего посетителей (121) здесь было 18 май 2016, 18:19

Сейчас этот форум просматривают: Bing [Bot] и 1 гость