Ошибка opkg install

Для чайников и не только
imalv26
Сообщения: 3
Зарегистрирован: 06 фев 2017, 20:49

Сообщение imalv26 » 08 фев 2017, 11:40

Нужно установить Transmission в PuTTY даю команду

Код: Выделить всё

/media/DISK_A1/system/root # opkg install http://zyxware.zyxmon.org/binary-packages-r2/transmission-daemon_2.82-1_keenetic.ipk
Downloading http://zyxware.zyxmon.org/binary-packages-r2/transmission-daemon_2.82-1_keenetic.ipk.
wget: can't load library 'libssl.so.0.9.8'
Collected errors:
 * opkg_download: Failed to download http://zyxware.zyxmon.org/binary-packages-r2/transmission-daemon_2.82-1_keenetic.ipk, wget returned 16.
/media/DISK_A1/system/root #

Wget: не может загрузить библиотеку 'libssl.so.0.9.8'
проверяю файл libssl.so на месте (/media/DISK_A1/system/usr/lib/libssl.so)
В чем проблема и как исправить?

Аватара пользователя
Zyxmon
Администратор
Сообщения: 1232
Зарегистрирован: 09 авг 2015, 14:33

Сообщение Zyxmon » 08 фев 2017, 11:47

(1) Вы совершенно не умеете пользоваться opkg. Команда установки неверна.
(2) У Вас сломан wget. Рекомендуется переустановка или починка руками.
(3) Проект Zyxware уже несколько лет как закрыт. Поддержка по нему не осуществляется. Если уж и переустанавливать, то на
Entware-ng (Entware keenetic) на кинетиках с прошивкой NDMS v1
Но ив этом случае поддержки по NDMS V1 не будет.

Тему закрываю, т.к. раздел выбран совершенно неправильно, и ответы и рекомендации даны.


Вернуться в «Linux - все вопросы тут»

Кто сейчас на конференции

Всего 1 посетитель :: 1 зарегистрированный, 0 скрытых и 0 гостей (основано на активности пользователей за последние 5 минут)
Больше всего посетителей (121) здесь было 18 май 2016, 18:19

Сейчас этот форум просматривают: CommonCrawl [Bot] и 0 гостей