Объединение Entware-ng и Entware-3x. Теперь это просто Entware!!!

Используем пакеты, расширяющие возможности оборудования
yuoras
Сообщения: 67
Зарегистрирован: 21 сен 2015, 18:22

Сообщение yuoras » 24 мар 2018, 18:49

После обновления ,пропала возможность пользоваться мышкой в Midnight Commander.
У кого установлен Midnight Commander , проверьте пожалуйста.
Белый-Белый ZyXEL Keenetic I серии Zyxware перешёл на Entware

Аватара пользователя
Zyxmon
Администратор
Сообщения: 1546
Зарегистрирован: 09 авг 2015, 14:33

Сообщение Zyxmon » 24 мар 2018, 19:12

yuoras писал(а):Источник цитаты После обновления ,пропала возможность пользоваться мышкой в Midnight Commander.
У кого установлен Midnight Commander , проверьте пожалуйста.

Проверил на mipsel, aarch64 и x64 - везде мышка работает. У Вас что за архитектура?
Выполните

Код: Выделить всё

opkg install ldd
ldd /opt/bin/mc

Попробуйте обновить библиотеки (системные уже обновлены) с помощью `opkg install --force-reinstall XXXXXX`.
PS Обновлялка для кинетиков была вначале чуть кривовата, наверное, подправили....

yuoras
Сообщения: 67
Зарегистрирован: 21 сен 2015, 18:22

Сообщение yuoras » 24 мар 2018, 20:34

Спасибо за ответ
1.На Кенетике MIPS 34Kc V5.5
2. На Synology armv7l

На обоих диагноз
Пробовал полное удаление и новая установка

Когда нажимаю на левую клавишу мышки , то в низу(где командная строка) появляются спец символы типа (++--&&) , когда скролю колесом , цифры
Белый-Белый ZyXEL Keenetic I серии Zyxware перешёл на Entware

Аватара пользователя
TheBB
Сообщения: 88
Зарегистрирован: 31 авг 2015, 01:24
Откуда: 26 ~44.098,43.022

Сообщение TheBB » 24 мар 2018, 20:48

Нету такого, хоть по списку файлов крутить, хоть по меню. Надо смотреть в сторону настроек клиента, м.б. вылезла "несовместимось".
Keenetic Giga II NDMSv.2.06/2.11 + Entware-Keenetic/Entware-ng-3x&Gentoo; Keenetic DSL NDMSv.2.05/2.11 + Entware-Keenetic/Entware-ng-3x&Debian

yuoras
Сообщения: 67
Зарегистрирован: 21 сен 2015, 18:22

Сообщение yuoras » 24 мар 2018, 21:21

Всем спасибо.
Действительно, скачал последнюю версию putty 0.70
Все сразу завелось

До этого стояла putty 0.60(r3)
Белый-Белый ZyXEL Keenetic I серии Zyxware перешёл на Entware

west
Сообщения: 13
Зарегистрирован: 15 ноя 2015, 09:35

Сообщение west » 11 май 2018, 21:18

Zyxmon писал(а):Источник цитаты Linux ядро должно быть не моложе 2.6.36!

может правильнее написать "не ниже"?
===
на моём RT-N66U Entware ставиться отказывается

Код: Выделить всё

Linux unknown 2.6.22.19 #7 Sat Jan 21 01:32:33 ICT 2017 mips GNU/Linux 

Аватара пользователя
Александр Рыжов
Сообщения: 369
Зарегистрирован: 12 авг 2015, 13:14
Откуда: Смоленск

Сообщение Александр Рыжов » 12 май 2018, 12:12

west писал(а):Источник цитаты на моём RT-N66U Entware ставиться отказывается

Правильно делает. Так и должно быть.

west
Сообщения: 13
Зарегистрирован: 15 ноя 2015, 09:35

Сообщение west » 12 май 2018, 13:01

да я курсе, что на нём Entware не поднять :(
(Entware-ng крутится без проблем)

Аватара пользователя
Zyxmon
Администратор
Сообщения: 1546
Зарегистрирован: 09 авг 2015, 14:33

Сообщение Zyxmon » 20 май 2018, 10:59

Очередное обновление. Список изменений - https://entware.net/2018/05/10/Changelog.html

Ludovic
Сообщения: 9
Зарегистрирован: 26 май 2018, 18:37

Сообщение Ludovic » 26 май 2018, 18:57

Zyxmon писал(а):Источник цитаты Обновление для перешедших в Entware архитектур произойдет автоматически после выполнения команд `opkg update && opkg upgrade` два раза подряд. Сначала будет обновлен файл opkg.conf (заменен URL репозитория на новый). При втором выполнении будут обновлены сами пакеты.

Прошу прощения, пытался это сделать на свежей сборке Padavan с установленным entware-ng, но файл /opt/etc/opkg.conf не обновился:

Код: Выделить всё

src/gz entware-ng http://pkg.entware.net/binaries/mipsel

dest root /
lists_dir ext /opt/var/opkg-lists

хотя в новом репозитории opkg.conf такой:

Код: Выделить всё

src/gz entware http://bin.entware.net/mipselsf-k3.4
dest root /
lists_dir ext /opt/var/opkg-lists
arch all 100
arch mipsel-3x 150
arch mipsel-3.4 160

Что я делаю не так? Может, надо вручную обновить opkg.conf и потом выполнить opkg update && opkg upgrade ?
P.S. Linux WT3020 3.4.113 #1 Sat May 26 01:46:38 MSK 2018 mips GNU/Linux


Вернуться в «Entware/Qnapware/Optware/Zyxware - обсуждаем репозитории пакетов»

Кто сейчас на конференции

Всего 3 посетителя :: 1 зарегистрированный, 0 скрытых и 2 гостя (основано на активности пользователей за последние 5 минут)
Больше всего посетителей (121) здесь было 18 май 2016, 18:19

Сейчас этот форум просматривают: CommonCrawl [Bot] и 2 гостя