Соберите, пожалуйста, пакет ...

Используем пакеты, расширяющие возможности оборудования
Аватара пользователя
Zyxmon
Администратор
Сообщения: 1478
Зарегистрирован: 09 авг 2015, 14:33

Сообщение Zyxmon » 23 авг 2015, 07:06

В этой теме оставляйте Ваши заявки.
Приблизительный шаблон:
---------------------------------------
Соберите, пожалуйста, пакет XXX, версия YYY.
Ссылка на исходники - http:://
Пакет (есть, нет, не знаю) в Openwrt.

Я использую железку ZZZ с Entware.mipsel фид mipselsf
Готов протестировать
-------------------------------------

utya1988
Сообщения: 4
Зарегистрирован: 29 сен 2017, 23:32

Сообщение utya1988 » 14 фев 2018, 12:41

Александр Рыжов писал(а):Источник цитаты
utya1988 писал(а):Источник цитаты уже едит)
Как испытытаете приехавший донгл — скажите, всё ли вас устроило.

У проекта целый ворох тяжелых зависимостей, которых у нас раньше не было и совсем не улыбается работать впустую.

Что нужжно проверить от модема? он работает сейчас с этим проектом и хорошо справляется.

https://github.com/zigbeer/zigbee-shepherd.

понял что крутить nodejs на роутере тежеловато, поэтому начал поиски похожего проекта на С. А так на nodejs всё вполне рабочее.

ZigZag
Сообщения: 106
Зарегистрирован: 28 окт 2015, 03:43

Сообщение ZigZag » 28 фев 2018, 00:11

Можно добавить в busybox апплет httpd ? Я пользуюсь cgi-скриптами на базе bash'а и данного http-сервера мне за глаза хватает, плюс он требует минимальной настройки. Lighttpd и апач для этих целей слишком громоздки.
Keenetic Omni II [v2.11.C.0.0-2]; Zyxel Keenetic [V1.00(BFW.4.4)D0]

kaztost
Сообщения: 127
Зарегистрирован: 16 июл 2017, 23:29

Сообщение kaztost » 02 мар 2018, 18:27

ZigZag писал(а):Источник цитаты Можно добавить в busybox апплет httpd

Да конечно можно, делов-то. Но если надобавляют всяческих апплетов - бинарь разрастется, хотя какие-то апплеты будут нужны лишь одному-двум. Причем из этих максимум двоих один сам может у себя собрать busybox с нужными апплетами. Может лучше просить на баг-трекере отдельный пакет с полным бизибоксом для тех кому надо? А так согласен, busybox httpd для shell-cgi - самое то.

Аватара пользователя
Zyxmon
Администратор
Сообщения: 1478
Зарегистрирован: 09 авг 2015, 14:33

Сообщение Zyxmon » 02 мар 2018, 21:31

Можно вообще попробовать статическую сборку debian заюзать типа такой - http://ftp.ru.debian.org/debian/pool/ma ... mipsel.deb

ZigZag
Сообщения: 106
Зарегистрирован: 28 окт 2015, 03:43

Сообщение ZigZag » 03 мар 2018, 02:34

kaztost писал(а):Может лучше просить на баг-трекере отдельный пакет с полным бизибоксом для тех кому надо?
Можно и так. Полный busybox при любом раскладе был бы не лишним.
Keenetic Omni II [v2.11.C.0.0-2]; Zyxel Keenetic [V1.00(BFW.4.4)D0]

germanlt68
Сообщения: 2
Зарегистрирован: 21 окт 2015, 11:36

Сообщение germanlt68 » 28 апр 2018, 14:05

Соберите, пожалуйста, пакет netsed, версия 1.00b
Ссылка на исходники - https://github.com/foxsen/netsed
Пакета нет в Openwrt

Я использую железку ASUS RT-N56UB1 с Entware-3x.mipsel
Готов протестировать

Аватара пользователя
Zyxmon
Администратор
Сообщения: 1478
Зарегистрирован: 09 авг 2015, 14:33

Сообщение Zyxmon » 28 апр 2018, 14:10

germanlt68 писал(а):Источник цитаты Entware-3x.mipsel

Поддержка Entware-3x закончена. Вам достаточно 2 раза обновится с помощью opkg, чтобы перейти на Entware.

germanlt68
Сообщения: 2
Зарегистрирован: 21 окт 2015, 11:36

Сообщение germanlt68 » 28 апр 2018, 14:21

ок!
я это сделаю
хотелось бы иметь пакет netsed

alehandro
Сообщения: 9
Зарегистрирован: 03 май 2018, 11:58

Сообщение alehandro » 11 май 2018, 12:44

Доброго времени, подскажите, пожалуйста, будет ли и когда доступен dnscrypt-proxy2 в репозитории для RT-N56U с Entware.mipsel фид mipselsf для установки через opkg install dnscrypt-proxy2? Сейчас получаю:

Код: Выделить всё

/opt/home/admin # opkg install dnscrypt-proxy2
Unknown package 'dnscrypt-proxy2'.
Collected errors:
 * opkg_install_cmd: Cannot install package dnscrypt-proxy2.

Аватара пользователя
Zyxmon
Администратор
Сообщения: 1478
Зарегистрирован: 09 авг 2015, 14:33

Сообщение Zyxmon » 11 май 2018, 13:44

alehandro, будет, скоро совсем, но в репозитории Entware (mipselsf-k3.4). Entware-ng больше не поддерживается.


Вернуться в «Entware/Qnapware/Optware/Zyxware - обсуждаем репозитории пакетов»

Кто сейчас на конференции

Всего 2 посетителя :: 1 зарегистрированный, 0 скрытых и 1 гость (основано на активности пользователей за последние 5 минут)
Больше всего посетителей (121) здесь было 18 май 2016, 18:19

Сейчас этот форум просматривают: CommonCrawl [Bot] и 1 гость