Tomato на Asus RT-AC66U

vovk

TomatoUSB для Asus RT-AC66U

Сообщение vovk » 07 окт 2013, 18:17

ksergey2012 писал(а):http://tomato.groov.pl/?p=434
I finally release new image for RT-AC66u router. New version added 80MHz channel width and it`s fully support AC-mode.
New version include also new WL driver 6.30.102.9 (r366174).
Download: http://tomato.groov.pl/download/K26RT-AC/102-EN/


Ссылка на загрузку: http://tomato.groov.pl/download/K26RT-A ... IO-64K.trx


На этой прошивке не удалось добиться нормальной работы Wi-Fi 5 ГГц, работает только 20 мгц, Все танцы с бубном по очистке NVRAM и всевозможных настроек не привели ник чему! Кому то удалось победить данную проблему?

ksergey2012

TomatoUSB для Asus RT-AC66U

Сообщение ksergey2012 » 08 окт 2013, 23:58

Radjah писал(а):Попробуй в настройках WiFi выставить страну США.

Для того, чтобы появилась возможность настройки диапазона 5GHz, необходимо: после того, как вы установили прошивку очистить NVRAM, затем в расширенных настройках установить Страна/Регион - EU, затем перезагрузить роутер. После перезагрузки у вас появится возможность настройки роутера в двух диапазонах ( в прошивке от Victek: http://victek.is-a-geek.com/Repositorio ... -V1.2h.trx , необходимо будет ещё раз установить Страна/Регион - EU и сохранить у него по умолчанию - США ). В настройках 5GHz устанавливаете: Wireless Network Mode - Auto; Channel Width - 80MHz; Channel - 40 - 5.200 GHz. В итоге получаем: Rate - 877.5 Mbps.

vovk

TomatoUSB для Asus RT-AC66U

Сообщение vovk » 10 окт 2013, 14:37

ksergey2012 писал(а):
Radjah писал(а):Попробуй в настройках WiFi выставить страну США.

Для того, чтобы появилась возможность настройки диапазона 5GHz, необходимо: после того, как вы установили прошивку очистить NVRAM, затем в расширенных настройках установить Страна/Регион - EU, затем перезагрузить роутер. После перезагрузки у вас появится возможность настройки роутера в двух диапазонах ( в прошивке от Victek: http://victek.is-a-geek.com/Repositorio ... -V1.2h.trx , необходимо будет ещё раз установить Страна/Регион - EU и сохранить у него по умолчанию - США ). В настройках 5GHz устанавливаете: Wireless Network Mode - Auto; Channel Width - 80MHz; Channel - 40 - 5.200 GHz. В итоге получаем: Rate - 877.5 Mbps.


Спасибо, Ваш совет помог, после долгих шаманств как то все заработало! Хотя как то странно все работает в WEB настройках роутера Wireless Network Mode - Auto; Channel Width - 80MHz; Channel - 40 - 5.200 GHz.:Rate - 162 Mbps, хотя соединение в компе показывает 300 Mbps.

ksergey2012

TomatoUSB для Asus RT-AC66U

Сообщение ksergey2012 » 10 окт 2013, 18:14

vovk писал(а):
ksergey2012 писал(а):
Radjah писал(а):Попробуй в настройках WiFi выставить страну США.

Для того, чтобы появилась возможность настройки диапазона 5GHz, необходимо: после того, как вы установили прошивку очистить NVRAM, затем в расширенных настройках установить Страна/Регион - EU, затем перезагрузить роутер. После перезагрузки у вас появится возможность настройки роутера в двух диапазонах ( в прошивке от Victek: http://victek.is-a-geek.com/Repositorio ... -V1.2h.trx , необходимо будет ещё раз установить Страна/Регион - EU и сохранить у него по умолчанию - США ). В настройках 5GHz устанавливаете: Wireless Network Mode - Auto; Channel Width - 80MHz; Channel - 40 - 5.200 GHz. В итоге получаем: Rate - 877.5 Mbps.


Спасибо, Ваш совет помог, после долгих шаманств как то все заработало! Хотя как то странно все работает в WEB настройках роутера Wireless Network Mode - Auto; Channel Width - 80MHz; Channel - 40 - 5.200 GHz.:Rate - 162 Mbps, хотя соединение в компе показывает 300 Mbps.

Раз на ПК показывает соединение 300 Mbps значит так оно и есть, потому что в web- итерфейсе роутера в разделе "состояние" отражается самая маленькая скорость из всех клиентов подключенных к данному диапазону, посмотрите во вкладке подключенные устройства, там реально отражается скорость на данный момент. Я так понимаю, что у вас пока нет wi-fi клиента работающего с протоколом 802.11ac? Или у вас смартфон Galaxy S4, он обычно подключается на скорости от 162 до 200 Mbps.

vovk

TomatoUSB для Asus RT-AC66U

Сообщение vovk » 10 окт 2013, 20:04

Спасибо, Ваш совет помог, после долгих шаманств как то все заработало! Хотя как то странно все работает в WEB настройках роутера Wireless Network Mode - Auto; Channel Width - 80MHz; Channel - 40 - 5.200 GHz.:Rate - 162 Mbps, хотя соединение в компе показывает 300 Mbps.[/quote]
Раз на ПК показывает соединение 300 Mbps значит так оно и есть, потому что в web- итерфейсе роутера в разделе "состояние" отражается самая маленькая скорость из всех клиентов подключенных к данному диапазону, посмотрите во вкладке подключенные устройства, там реально отражается скорость на данный момент. Я так понимаю, что у вас пока нет wi-fi клиента работающего с протоколом 802.11ac? Или у вас смартфон Galaxy S4, он обычно подключается на скорости от 162 до 200 Mbps.[/quote]

Да устройств с протоколом 802.11ac нет, все устройства в сети 802.11n 5GHz и 2,4GHz. Скажите, а можно ли в настройках Wi-Fi Adwanced-Wireless Settings-Transmit Power увеличить мощность (по умолчанию 42 mW), какие параметры выставить и что это даст? А то я заметил, что у старого доброго D-Link DSL-G604T сигнал 2,4GHz, был намного сильней при равных условиях добивал до улицы, что не скажешь про ASUS RT-AC66, не говоря уже о 5GHz!

ksergey2012

TomatoUSB для Asus RT-AC66U

Сообщение ksergey2012 » 10 окт 2013, 22:53

vovk писал(а):Да устройств с протоколом 802.11ac нет, все устройства в сети 802.11n 5GHz и 2,4GHz. Скажите, а можно ли в настройках Wi-Fi Adwanced-Wireless Settings-Transmit Power увеличить мощность (по умолчанию 42 mW), какие параметры выставить и что это даст? А то я заметил, что у старого доброго D-Link DSL-G604T сигнал 2,4GHz, был намного сильней при равных условиях добивал до улицы, что не скажешь про ASUS RT-AC66, не говоря уже о 5GHz!

Попробуйте по экспериментировать ( по моему в России для жилых помещений мощность передатчика предел - 100 mW ), по своим наблюдениям могу сказать, что особой разницы нет, у меня выставлено по default-у - на нуле.

vlad001

TomatoUSB для Asus RT-AC66U

Сообщение vlad001 » 11 июн 2014, 21:43

Приветствую! Перешёл на данную (конкретно Tomato Firmware 1.28.0000 MIPSR2-119 K26AC USB AIO-64K) прошивку, всё вроде нормально, но скорость отдачи торрентов упала в среднем раза в два. На любой асусовской прошивке исходящий трафик был от 200ГБ до 600 (в максимуме, обычно до 400) ГБ в сутки, на TomatoUSB максимум 200 ГБ/сутки и количество раздач в клиенте сократилось в 2-3 раза. Настройки клиента не менял, скорость 50Мб/с. В принципе, скорости то достигаются, но кратковременно. Может есть какие-то тонкости?


Вернуться в «TomatoUSB»

Кто сейчас на конференции

Всего 1 посетитель :: 1 зарегистрированный, 0 скрытых и 0 гостей (основано на активности пользователей за последние 5 минут)
Больше всего посетителей (121) здесь было 18 май 2016, 18:19

Сейчас этот форум просматривают: CommonCrawl [Bot] и 0 гостей